VDS за 300р от нашего партнера SpaceWeb
[126]
09 мая 2012, 13:22

Вышли PHP 5.4.3 и 5.3.13 с устранением уязвимостей

Вышли корректирующие релизы двух веток PHP интерпретатора PHP 5.4.3 и 5.3.13. В новых версиях исправлены две уязвимости. Одна из которых в режиме работы с CGI, позволяла передать интерпретатору произвольные опции командной строки.

Также в версии PHP 5.4.3 устранена уязвимости переполнения буфера в функции apache_request_headers() при передаче специально скомпонованных HTTP-заголовков.

Комментарии (0)

Добавить комментарий

Войдите, чтобы написать о чем-нибудь...
Вход Регистрация
Web.onRails
Найди ответ на любой вопрос по Веб-разработке!
задать вопрос...
Вы можете разместить Рекламный пост самостоятельно, либо отправив контент по адресу admin@webonrails.ru→ Оплата здесь ←Неоплаченные посты удаляются.
Метки:
Лучшее
[52]
16 Окт 2011, 15:38
Вывести все элементы POST
[просмотров 21782]
[100]
19 Дек 2014, 16:16
User-agent для Internet Explorer 11
[просмотров 15952]
[74]
31 мая 2011, 11:48
Python проверка существования переменной
[просмотров 12954]
[125]
21 Июл 2011, 14:04
Python Imaging Library (PIL)
[просмотров 9984]
[4]
10 Окт 2018, 15:33
Как запретить просмотр сайта по IP?
[просмотров 9867]
[315]
11 Авг 2011, 00:21
Спецификация HTML5 от W3C
[просмотров 7413]
[50]
31 Дек 2011, 14:57
Cron запускать раз в неделю
[просмотров 6564]

Вести с Хабра