[148]
29 Июн 2012, 13:23

jQuery 2.0 не будет поддерживать IE 6/7/8

В блоге разработчиков jQuery опубликован план дальнейшего развития фреймворка. По плану разработчики решили отказаться от поддержи браузера IE 6/7/8, в jQuery 2.0.

  • jQuery 1.9 появится в начале 2013 года. В нем будут удаленны многие интерфейсы, устаревшие в версии 1.8;
  • jQuery 1.9.x будут выходить в течение 2013 года.
  • jQuery 2.0 выйдет так же в начале 2013. В нем будет удалена поддержка IE 6/7/8.

jQuery 2.0 будет поддерживать то же API что и версия 1.9, но с удалением «мусорной» поддержки IE 6/7/8 в следствие чего фреймворк станет легче и быстрее.

Разработчики рекомендуют использовать конструкцию [if IE] для загрузки нужной библиотеки.

 

#фреймворки, #javascript, #jquery

Комментарии (1)
DeadMaestro
08 Авг 2012, 05:48
#

Аеее бойкот для осла. Надеюсь, такими темпами разработчики, наконец, вздохнут с облегчением!

Добавить комментарий

Войдите, чтобы написать о чем-нибудь...
Вход Регистрация
Web.onRails
Здесь вы можете спросить или написать обо всём, что касается Веб-разработки.
написать о чем-нибудь...
Метки: